#bitcoin-core-dev Meeting

Meeting started by wumpus at 18:59:59 UTC (full logs).

Meeting summary

  1. remaining segwit items (wumpus, 19:01:44)
    1. ACTION: review backport PRs for BIP68 and 112 (wumpus, 19:22:23)

  2. IBD with a pregenerated signed UTXOse (wumpus, 19:22:40)
  3. backports to 0.11 (wumpus, 19:25:28)


Meeting ended at 19:58:17 UTC (full logs).

Action items

  1. review backport PRs for BIP68 and 112


People present (lines said)

  1. morcos (71)
  2. sipa (52)
  3. jonasschnelli (30)
  4. btcdrak (30)
  5. wumpus (30)
  6. CodeShark (26)
  7. gmaxwell (25)
  8. Luke-Jr (14)
  9. sdaftuar (11)
  10. BlueMatt (5)
  11. warren (3)
  12. lightningbot (2)
  13. evoskuil (1)


Generated by MeetBot 0.1.4.