#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:23 UTC (full logs).

Meeting summary

  1. segwit review (wumpus, 19:03:17)
    1. ACTION: review #7749 and #8083 (wumpus, 19:15:03)

  2. compactblock testing (wumpus, 19:26:56)
    1. sipa's rebase of compactblocks on top of PR #8126: https://github.com/sipa/bitcoin/commits/compactblocks (wumpus, 19:31:39)
    2. ACTION: review PR #8126 (wumpus, 19:31:54)

  3. current CPFP status (wumpus, 19:34:34)
    1. ACTION: review #7598 (wumpus, 19:34:52)
    2. CPFP is that like 'strong AI should be here in less than 20 years' (wumpus, 19:37:35)
    3. https://github.com/bitcoin/bitcoin/pull/7600 (wumpus, 19:37:48)
    4. https://github.com/bitcoin/bitcoin/pull/7935 is ready IMO (luke-jr, 19:42:24)

  4. 0.11.next (wumpus, 19:49:21)
    1. https://bitcoincore.org/en/lifecycle/ mentions something; whether promise or able or not, it should be updated if we can't do it (luke-jr, 19:56:05)


Meeting ended at 19:59:24 UTC (full logs).

Action items

  1. review #7749 and #8083
  2. review PR #8126
  3. review #7598


People present (lines said)

  1. sipa (84)
  2. wumpus (56)
  3. gmaxwell (50)
  4. luke-jr (44)
  5. jonasschnelli (18)
  6. jtimon (17)
  7. instagibbs (11)
  8. btcdrak (4)
  9. petertodd (3)
  10. lightningbot (2)
  11. BakSAj (1)
  12. cfields_ (1)


Generated by MeetBot 0.1.4.