#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:38 UTC (full logs).

Meeting summary

    1. 0.13 release schedule: https://github.com/bitcoin/bitcoin/issues/7679 (wumpus, 19:01:39)

  1. compile-time memory usage (wumpus, 19:05:38)
    1. https://github.com/bitcoin/bitcoin/issues/7471 (wumpus, 19:06:54)
    2. https://github.com/bitcoin/bitcoin/issues/6658 (wumpus, 19:07:33)
    3. https://github.com/bitcoin/bitcoin/blob/master/doc/build-unix.md#arm-cross-compilation (MarcoFalke, 19:17:14)

  2. compact block testing (wumpus, 19:41:24)
    1. https://github.com/bitcoin/bitcoin/pull/8068 (wumpus, 19:47:07)
    2. ACTION: forget sipa's compact blocks branch and use thebluematt's PR (wumpus, 19:47:46)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. forget sipa's compact blocks branch and use thebluematt's PR


Action items, by person

  1. sipa
    1. forget sipa's compact blocks branch and use thebluematt's PR


People present (lines said)

  1. wumpus (71)
  2. gmaxwell (69)
  3. luke-jr (45)
  4. sipa (37)
  5. cfields_ (25)
  6. jonasschnelli (23)
  7. jeremyrubin (18)
  8. btcdrak (18)
  9. sdaftuar (14)
  10. instagibbs (13)
  11. BakSAj (11)
  12. CodeShark (8)
  13. MarcoFalke (7)
  14. petertodd (5)
  15. Lightsword (4)
  16. lightningbot (2)
  17. Chris_St1 (1)
  18. _anthony_ (1)


Generated by MeetBot 0.1.4.