#bitcoin-core-dev Meeting

Meeting started by wumpus at 18:59:51 UTC (full logs).

Meeting summary

  1. 0.13 (wumpus, 19:00:55)
    1. https://github.com/bitcoin/bitcoin/pull/8206 (jonasschnelli, 19:02:27)
    2. ACTION: review #8206 (jonasschnelli, 19:04:48)

  2. remove ISM (wumpus, 19:07:55)
  3. checkqueue.h optimization (wumpus, 19:24:49)
  4. Handling Dust on the wallet (wumpus, 19:35:08)
  5. sigops max size, and the sigops per byte limit (wumpus, 19:46:02)
    1. https://github.com/bitcoin/bitcoin/pull/8365 and https://github.com/bitcoin/bitcoin/pull/8364 (gmaxwell, 19:47:21)
    2. https://github.com/bitcoin/bitcoin/pull/8365 (wumpus, 19:47:46)
    3. https://github.com/bitcoin/bitcoin/pull/8364 (wumpus, 19:47:49)


Meeting ended at 19:59:17 UTC (full logs).

Action items

  1. review #8206


People present (lines said)

  1. wumpus (54)
  2. gmaxwell (52)
  3. sipa (38)
  4. luke-jr (38)
  5. jtimon (31)
  6. jonasschnelli (29)
  7. NicolasDorier (17)
  8. sdaftuar (14)
  9. CodeShark (11)
  10. btcdrak (10)
  11. jeremyrubin (8)
  12. morcos (6)
  13. MarcoFalke (6)
  14. kanzure (6)
  15. cfields (5)
  16. grubles (2)
  17. instagibbs (2)
  18. lightningbot (2)
  19. murch (1)
  20. GitHub128 (1)
  21. BlueMatt (1)
  22. GitHub86 (1)


Generated by MeetBot 0.1.4.