#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:03 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/pull/8388/ (jonasschnelli, 19:06:55)

  1. eliminate ISM (NicolasDorier's #8391) (wumpus, 19:36:02)
    1. ACTION: review https://github.com/bitcoin/bitcoin/pull/8391 (wumpus, 19:39:27)

  2. boost threads/sync replacement for master (wumpus, 19:40:01)
    1. https://github.com/bitcoin/bitcoin/pull/8023 (cfields, 19:40:16)
    2. ACTION: review+test https://github.com/bitcoin/bitcoin/pull/8128 Net: Turn net structures into dumb storage classes (wumpus, 19:43:52)
    3. ACTION: review+test https://github.com/bitcoin/bitcoin/pull/8085 p2p: Begin encapsulation (wumpus, 19:44:24)
    4. ACTION: review https://github.com/bitcoin/bitcoin/pull/8259 Hash Cache (wumpus, 19:52:53)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. review https://github.com/bitcoin/bitcoin/pull/8391
  2. review+test https://github.com/bitcoin/bitcoin/pull/8128 Net: Turn net structures into dumb storage classes
  3. review+test https://github.com/bitcoin/bitcoin/pull/8085 p2p: Begin encapsulation
  4. review https://github.com/bitcoin/bitcoin/pull/8259 Hash Cache


People present (lines said)

  1. wumpus (64)
  2. gmaxwell (43)
  3. jtimon (37)
  4. sipa (28)
  5. morcos (16)
  6. NicolasDorier (13)
  7. luke-jr (13)
  8. cfields (12)
  9. jonasschnelli (7)
  10. Eliel_ (6)
  11. achow101 (3)
  12. sdaftuar (3)
  13. kanzure (3)
  14. lightningbot (2)
  15. instagibbs (2)
  16. btcdrak (2)


Generated by MeetBot 0.1.4.