#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:57 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/milestones/0.13.1 (jonasschnelli, 19:03:26)
    2. https://github.com/bitcoin/bitcoin/milestones/0.13.1 (wumpus, 19:03:56)

  1. remaining 0.13.1 issues (wumpus, 19:04:09)
    1. ACTION: #8393 (segwit + compact blocks) is a blocker, needs review testing and be merged (wumpus, 19:05:10)
    2. https://github.com/bitcoin/bitcoin/pull/8282 (instagibbs, 19:24:21)

  2. nulldummy and low_s softfork proposals (wumpus, 19:32:36)
    1. https://github.com/bitcoin/bitcoin/pull/8464 (sdaftuar, 19:43:30)

  3. travis discussion (wumpus, 19:51:10)


Meeting ended at 20:00:10 UTC (full logs).

Action items

  1. #8393 (segwit + compact blocks) is a blocker, needs review testing and be merged


People present (lines said)

  1. sipa (91)
  2. gmaxwell (60)
  3. sdaftuar (38)
  4. wumpus (36)
  5. BlueMatt (35)
  6. jtimon (27)
  7. instagibbs (19)
  8. petertodd (15)
  9. jonasschnelli (12)
  10. jeremyrubin (10)
  11. cfields (10)
  12. luke-jr (7)
  13. CodeShark (6)
  14. kanzure (3)
  15. paveljanik (2)
  16. btcdrak (2)
  17. lightningbot (2)
  18. GitHub133 (1)


Generated by MeetBot 0.1.4.