#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:40 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/9290 | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble, 19:03:24)

  1. #9290 Make RelayWalletTransaction attempt to AcceptToMemoryPool (wumpus, 19:04:39)
    1. https://github.com/bitcoin/bitcoin/issues/9290 | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble, 19:04:41)
    2. https://github.com/bitcoin/bitcoin/issues/9262 | Prefer coins that have fewer ancestors, sanity check txn before ATMP by instagibbs · Pull Request #9262 · bitcoin/bitcoin · GitHub (gribble, 19:07:59)
    3. https://github.com/bitcoin/bitcoin/issues/9262 | Prefer coins that have fewer ancestors, sanity check txn before ATMP by instagibbs · Pull Request #9262 · bitcoin/bitcoin · GitHub (gribble, 19:45:05)
    4. https://github.com/bitcoin/bitcoin/issues/9290 | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble, 19:45:07)
    5. ACTION: create report txid patch (MarcoFalke_, 19:45:22)
    6. ACTION: 9302, 9290, 9262 for master (and backport), 9262 optional backport (MarcoFalke_, 19:54:46)

  2. mempool expiry time increase (wumpus, 19:55:08)
    1. https://github.com/bitcoin/bitcoin/issues/9290 | Make RelayWalletTransaction attempt to AcceptToMemoryPool. by gmaxwell · Pull Request #9290 · bitcoin/bitcoin · GitHub (gribble, 19:58:16)


Meeting ended at 20:02:43 UTC (full logs).

Action items

  1. create report txid patch
  2. 9302, 9290, 9262 for master (and backport), 9262 optional backport


People present (lines said)

  1. gmaxwell (85)
  2. morcos (67)
  3. wumpus (46)
  4. sipa (43)
  5. sdaftuar (21)
  6. jonasschnelli (17)
  7. instagibbs (12)
  8. luke-jr (11)
  9. MarcoFalke_ (10)
  10. CodeShark (10)
  11. gribble (6)
  12. lightningbot (2)
  13. michagogo (1)
  14. Chris_Stewart_5 (1)
  15. kanzure (1)
  16. btcdrak (1)
  17. bitcoin-git (1)


Generated by MeetBot 0.1.4.