#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:13 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/12349 | shutdown: fix crash on shutdown with reindex-chainstate by theuni · Pull Request #12349 · bitcoin/bitcoin · GitHub (gribble, 19:04:07)

  1. reindex-chainstate crash (wumpus, 19:04:37)
    1. https://github.com/bitcoin/bitcoin/issues/12349 | shutdown: fix crash on shutdown with reindex-chainstate by theuni · Pull Request #12349 · bitcoin/bitcoin · GitHub (gribble, 19:14:11)
    2. https://github.com/bitcoin/bitcoin/issues/12349 | shutdown: fix crash on shutdown with reindex-chainstate by theuni · Pull Request #12349 · bitcoin/bitcoin · GitHub (gribble, 19:18:16)
    3. https://github.com/bitcoin/bitcoin/issues/11913 | Avoid cs_main during ReadBlockFromDisk Calls by TheBlueMatt · Pull Request #11913 · bitcoin/bitcoin · GitHub (gribble, 19:19:52)

  2. Avoid cs_main during ReadBlockFromDisk Calls (wumpus, 19:21:15)
  3. encrypting wallets without restarting (achow101) (wumpus, 19:25:44)
    1. https://github.com/bitcoin/bitcoin/issues/11678 | [wallet] Dont shut down after encrypting the wallet by achow101 · Pull Request #11678 · bitcoin/bitcoin · GitHub (gribble, 19:26:00)
    2. https://github.com/bitcoin/bitcoin/issues/11383 | Basic Multiwallet GUI support by luke-jr · Pull Request #11383 · bitcoin/bitcoin · GitHub (gribble, 19:31:17)
    3. https://github.com/bitcoin/bitcoin/issues/11383 | Basic Multiwallet GUI support by luke-jr · Pull Request #11383 · bitcoin/bitcoin · GitHub (gribble, 19:34:16)
    4. https://github.com/bitcoin/bitcoin/issues/10740 | [WIP] [wallet] dynamic loading/unloading of wallets by jnewbery · Pull Request #10740 · bitcoin/bitcoin · GitHub (gribble, 19:38:36)
    5. ACTION: please send kanzure your topic suggestions for my collection for march things, including short-term (like specific issues or merge requests) and long-term (future stuff) (wumpus, 19:40:59)
    6. https://github.com/bitcoin/bitcoin/issues/12208 | GUI: Rephrase Bech32 checkbox texts, and enable it with legacy address default by luke-jr · Pull Request #12208 · bitcoin/bitcoin · GitHub (gribble, 19:41:57)

  4. meeting notes (wumpus, 19:47:02)


Meeting ended at 19:48:53 UTC (full logs).

Action items

  1. please send kanzure your topic suggestions for my collection for march things, including short-term (like specific issues or merge requests) and long-term (future stuff)


Action items, by person

  1. kanzure
    1. please send kanzure your topic suggestions for my collection for march things, including short-term (like specific issues or merge requests) and long-term (future stuff)


People present (lines said)

  1. wumpus (77)
  2. BlueMatt (61)
  3. achow101 (26)
  4. cfields (24)
  5. promag (23)
  6. gribble (9)
  7. sipa (6)
  8. luke-jr (6)
  9. kanzure (6)
  10. MarcoFalke (2)
  11. booyah (2)
  12. lightningbot (2)
  13. jnewbery (1)


Generated by MeetBot 0.1.4.