#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:02:49 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/14335 | net: refactor: cleanup ThreadSocketHandler by pstratem · Pull Request #14335 · bitcoin/bitcoin · GitHub (gribble, 19:07:46)
    2. https://github.com/bitcoin/bitcoin/issues/14336 | net: implement poll by pstratem · Pull Request #14336 · bitcoin/bitcoin · GitHub (gribble, 19:07:47)
    3. ACTION: reviews #14336 (wumpus, 19:13:51)
    4. https://github.com/bitcoin/bitcoin/issues/14336 | net: implement poll by pstratem · Pull Request #14336 · bitcoin/bitcoin · GitHub (gribble, 19:13:53)

  1. recon relay (gmaxwell) (wumpus, 19:25:15)


Meeting ended at 19:39:04 UTC (full logs).

Action items

  1. reviews #14336


People present (lines said)

  1. wumpus (46)
  2. gmaxwell (25)
  3. phantomcircuit (20)
  4. jcorgan (8)
  5. gribble (3)
  6. jonasschnelli (3)
  7. lightningbot (2)
  8. promag (2)
  9. sipa (2)


Generated by MeetBot 0.1.4.