#bitcoin-core-dev Meeting
Meeting started by wumpus at 19:01:22 UTC
(full logs).
Meeting summary
- High priority for review (wumpus, 19:03:57)
  - https://github.com/bitcoin/bitcoin/projects/8
    there's four things on there now (wumpus,
    19:04:27)
- https://github.com/bitcoin/bitcoin/issues/14193
    | validation: Add missing mempool locks by MarcoFalke · Pull Request
    #14193 · bitcoin/bitcoin · GitHub (gribble,
    19:05:40)
- https://github.com/bitcoin/bitcoin/issues/16060
    | Bury bip9 deployments by jnewbery · Pull Request #16060 ·
    bitcoin/bitcoin · GitHub (gribble,
    19:08:59)
 
 
- Update EOL dates (MarcoFalke) (wumpus, 19:13:08)
  - https://github.com/bitcoin-core/bitcoincore.org/pull/659#issuecomment-499884131
    (wumpus,
    19:13:18)
- ACTION: remove the
    dates from security.md (MarcoFalke,
    19:25:08)
 
 
- when/where should we have next CoreDev? (moneyball) (wumpus, 19:25:57)
 
- Travis stability and usefulness in current state (jonasschnelli) (wumpus, 19:37:12)
Meeting ended at 19:53:17 UTC
(full logs).
Action items
  - remove the dates from security.md
People present (lines said)
  - wumpus (75)
- cfields (35)
- fanquake (27)
- sipa (25)
- MarcoFalke (19)
- jonasschnelli (18)
- meshcollider (13)
- instagibbs (13)
- moneyball (13)
- achow101 (8)
- jb55 (6)
- jnewbery (5)
- jtimon (4)
- nehan (3)
- phantomcircuit (3)
- dongcarl (3)
- lightningbot (2)
- gribble (2)
- Chris_Stewart_5 (1)
- kanzure (1)
Generated by MeetBot 0.1.4.