#bitcoin-dev Meeting

Meeting started by wumpus at 19:00:38 UTC (full logs).

Meeting summary

  1. priority clarification (wumpus, 19:01:42)
  2. dealing with mempool eviction (wumpus, 19:15:53)
  3. sequence numbers (wumpus, 19:27:42)
    1. ACTION: look closely at BIP68 and make sure it matches the implementation #6312 (wumpus, 19:52:38)

  4. optin RBF (wumpus, 19:56:08)
    1. ACTION: #6871 (nSequence-based Full-RBF opt-in) needs more review and testing (wumpus, 19:57:36)
    2. https://github.com/petertodd/replace-by-fee-tools#incremental-send-many <- testing tools (petertodd, 19:57:49)


Meeting ended at 20:00:23 UTC (full logs).

Action items

  1. look closely at BIP68 and make sure it matches the implementation #6312
  2. #6871 (nSequence-based Full-RBF opt-in) needs more review and testing


People present (lines said)

  1. sipa (69)
  2. gmaxwell (50)
  3. morcos (48)
  4. jtimon (30)
  5. wumpus (28)
  6. btcdrak (20)
  7. jgarzik (17)
  8. petertodd (15)
  9. Luke-Jr (14)
  10. BlueMatt (10)
  11. jonasschnelli (8)
  12. CodeShark (6)
  13. sdaftuar (4)
  14. lightningbot (2)
  15. gavinand1esen (1)


Generated by MeetBot 0.1.4.