#bitcoin-dev Meeting

Meeting started by btcdrak at 19:24:40 UTC (full logs).

Meeting summary

  1. CLTV activation (btcdrak, 19:24:58)
    1. ACTION: Post reminder about CLTV deployment next week on social media (btcdrak, 19:28:39)

  2. BIP68/BIP112 implementation (btcdrak, 19:30:21)
    1. BIP68 text https://github.com/bitcoin/bips/pull/245 (btcdrak, 19:32:13)
    2. BIP112 text https://github.com/bitcoin/bips/pull/248 (btcdrak, 19:32:27)
    3. http://lists.linuxfoundation.org/pipermail/bitcoin-dev/2015-November/011801.html (btcdrak, 19:33:51)
    4. ACTION: Merge BIPs PRs #245 and #248 (btcdrak, 19:46:26)

  3. RBF (btcdrak, 19:50:32)
    1. ACTION: another one or two ACKS on opt-in RBF (petertodd, 19:55:59)
    2. ACTION: test and ACK RBF https://github.com/bitcoin/bitcoin/pull/6871 (btcdrak, 19:56:49)


Meeting ended at 20:00:24 UTC (full logs).

Action items

  1. Post reminder about CLTV deployment next week on social media
  2. Merge BIPs PRs #245 and #248
  3. another one or two ACKS on opt-in RBF
  4. test and ACK RBF https://github.com/bitcoin/bitcoin/pull/6871


People present (lines said)

  1. btcdrak (43)
  2. petertodd (42)
  3. Luke-Jr (18)
  4. CodeShark (16)
  5. sipa (9)
  6. jtimon (4)
  7. lightningbot (2)


Generated by MeetBot 0.1.4.