#bitcoin-dev Meeting

Meeting started by wumpus at 19:01:58 UTC (full logs).

Meeting summary

  1. RBF handling in wallets (wumpus, 19:03:19)
    1. ACTION: look at #7062 (fixes prioritisetransaction for RBF and mempool limiting) for 0.12 (wumpus, 19:06:32)
    2. ACTION: look at #7132 (command line flag to opt into rbf on all outgoing txs) (wumpus, 19:28:21)

  2. c++11 plans for 0.13 (wumpus, 19:29:36)
    1. ACTION: switch some builds to c++11? (sipa, 19:56:44)


Meeting ended at 20:00:41 UTC (full logs).

Action items

  1. look at #7062 (fixes prioritisetransaction for RBF and mempool limiting) for 0.12
  2. look at #7132 (command line flag to opt into rbf on all outgoing txs)
  3. switch some builds to c++11?


People present (lines said)

  1. wumpus (75)
  2. cfields (40)
  3. sipa (39)
  4. jonasschnelli (38)
  5. petertodd (35)
  6. Luke-Jr (32)
  7. nwilcox (19)
  8. raa (6)
  9. zookolaptop (4)
  10. sdaftuar (3)
  11. lightningbot (2)
  12. harding (1)
  13. jgarzik (1)
  14. btcdrak (1)


Generated by MeetBot 0.1.4.