#bitcoin-dev Meeting

Meeting started by wumpus at 19:01:09 UTC (full logs).

Meeting summary

  1. refactoring window (wumpus, 19:01:43)
  2. outstanding issues for 0.12.0 (wumpus, 19:20:34)
    1. ACTION: cfields: new key for win release signing (wumpus, 19:22:18)
    2. ACTION: gmaxwell: "one line change" to fix #7082 in 0.12.0 (wumpus, 19:35:56)

  3. how does this new "critical" OpenSSL release affect us (wumpus, 19:39:14)
    1. https://mta.openssl.org/pipermail/openssl-announce/2016-January/000061.html (wumpus, 19:39:43)


Meeting ended at 20:00:47 UTC (full logs).

Action items

  1. cfields: new key for win release signing
  2. gmaxwell: "one line change" to fix #7082 in 0.12.0


Action items, by person

  1. cfields
    1. cfields: new key for win release signing
  2. gmaxwell
    1. gmaxwell: "one line change" to fix #7082 in 0.12.0


People present (lines said)

  1. wumpus (93)
  2. jonasschnelli (39)
  3. gmaxwell (34)
  4. petertodd (26)
  5. jtimon (23)
  6. cfields (14)
  7. Tasoshi (14)
  8. btcdrak (11)
  9. Luke-Jr (9)
  10. what_now (5)
  11. paveljanik (4)
  12. maaku (2)
  13. lightningbot` (2)
  14. wallet42 (1)


Generated by MeetBot 0.1.4.