#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:11 UTC (full logs).

Meeting summary

    1. ACTION: (sipa) list a few areas where i think mildly tricky things are done that warrant review (wumpus, 19:08:50)

  1. status of the segwit BIPs (wumpus, 19:20:29)
    1. ACTION: bip 144 needs to include the service bit stuff (wumpus, 19:23:15)
    2. ACTION: (gmaxwell) try to extract some feedback e.g. from roasbeef to reimplemented, who might be aware of other limitations in the spec (wumpus, 19:26:20)


Meeting ended at 19:55:37 UTC (full logs).

Action items

  1. (sipa) list a few areas where i think mildly tricky things are done that warrant review
  2. bip 144 needs to include the service bit stuff
  3. (gmaxwell) try to extract some feedback e.g. from roasbeef to reimplemented, who might be aware of other limitations in the spec


Action items, by person

  1. gmaxwell
    1. (gmaxwell) try to extract some feedback e.g. from roasbeef to reimplemented, who might be aware of other limitations in the spec
  2. sipa
    1. (sipa) list a few areas where i think mildly tricky things are done that warrant review


People present (lines said)

  1. wumpus (38)
  2. jonasschnelli (36)
  3. sipa (24)
  4. petertodd (20)
  5. jtimon (17)
  6. kanzure (17)
  7. cfields (14)
  8. morcos (9)
  9. instagibbs (8)
  10. sdaftuar (8)
  11. gmaxwell (7)
  12. warren (5)
  13. paveljanik (4)
  14. achow101 (3)
  15. lightningbot (2)
  16. btcdrak (2)
  17. jl2012 (2)
  18. luke-jr (1)


Generated by MeetBot 0.1.4.