#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:24 UTC (full logs).

Meeting summary

  1. segwit versionbit (wumpus, 19:04:21)
    1. ACTION: add a file bip-0009/assignments.md in the bips repository to keep track of an overview of current bit assignments separate from their bips (wumpus, 19:11:29)
    2. ACTION: discuss testnet activation date on bitcoin-dev mailing list (wumpus, 19:16:02)

  2. uneconomical outputs in wallet based on current fees (wumpus, 19:31:57)
  3. compact block bip (wumpus, 19:44:24)
    1. ACTION: read bluematt's compact block bip (wumpus, 19:49:29)
    2. https://lists.linuxfoundation.org/pipermail/bitcoin-dev/2016-May/012624.html ? (NicolasDorier, 19:49:40)
    3. https://lists.linuxfoundation.org/pipermail/bitcoin-dev/2016-May/012624.html (wumpus, 19:49:49)
    4. https://github.com/TheBlueMatt/bips/blob/master/bip-TODO.mediawiki (wumpus, 19:50:01)


Meeting ended at 19:52:46 UTC (full logs).

Action items

  1. add a file bip-0009/assignments.md in the bips repository to keep track of an overview of current bit assignments separate from their bips
  2. discuss testnet activation date on bitcoin-dev mailing list
  3. read bluematt's compact block bip


Action items, by person

  1. BlueMatt
    1. read bluematt's compact block bip
  2. UNASSIGNED
    1. add a file bip-0009/assignments.md in the bips repository to keep track of an overview of current bit assignments separate from their bips
    2. discuss testnet activation date on bitcoin-dev mailing list


People present (lines said)

  1. wumpus (44)
  2. gmaxwell (32)
  3. NicolasDorier (31)
  4. morcos (23)
  5. BlueMatt (17)
  6. btcdrak (13)
  7. cfields (12)
  8. sipa (11)
  9. anchow101 (7)
  10. sdaftuar (5)
  11. jl2012 (4)
  12. instagibbs (3)
  13. nickler (2)
  14. jonasschnelli (2)
  15. phantomcircuit (2)
  16. lightningbot (2)
  17. paveljanik (1)
  18. achow101 (1)


Generated by MeetBot 0.1.4.