#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:44 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bips/pull/386 (wumpus, 19:02:59)
    2. ACTION: Revies Jonas' HD - #8035 (wumpus, 19:16:34)
    3. https://github.com/bitcoin/bitcoin/pull/8035 ... very simple and easy to review (jonasschnelli, 19:16:52)
    4. http://curvezmq.org/ (jcorgan, 19:26:11)


Meeting ended at 19:51:11 UTC (full logs).

Action items

  1. Revies Jonas' HD - #8035


People present (lines said)

  1. wumpus (95)
  2. jonasschnelli (87)
  3. luke-jr (44)
  4. sipa (41)
  5. kanzure (26)
  6. jtimon (18)
  7. jcorgan (16)
  8. morcos (11)
  9. paveljanik (7)
  10. gmaxwell (7)
  11. instagibbs (5)
  12. BlueMatt (4)
  13. petertodd (3)
  14. lightningbot (2)
  15. d4de (1)
  16. btcdrak (1)


Generated by MeetBot 0.1.4.