#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:19 UTC (full logs).

Meeting summary

  1. core internal binary signing and verification tool (wumpus, 19:01:57)
  2. code-signing (OSX/WIN) (wumpus, 19:21:21)
    1. ACTION: sha256sums in release email (wumpus, 19:23:16)

  3. 0.13.0 (wumpus, 19:29:07)
    1. ACTION: review https://github.com/bitcoin-core/bitcoincore.org/pull/199 (wumpus, 19:34:25)
    2. https://github.com/bitcoin/bitcoin/issues/8518 (jonasschnelli, 19:42:20)
    3. https://groups.google.com/forum/#!forum/binary-transparency (zooko, 19:46:42)

  4. BIP146 (wumpus, 19:50:35)
    1. https://github.com/bitcoin/bips/blob/master/bip-0146.mediawiki (btcdrak, 19:50:38)


Meeting ended at 20:01:00 UTC (full logs).

Action items

  1. sha256sums in release email
  2. review https://github.com/bitcoin-core/bitcoincore.org/pull/199


People present (lines said)

  1. wumpus (94)
  2. jonasschnelli (58)
  3. btcdrak (49)
  4. gmaxwell (40)
  5. sipa (37)
  6. kanzure (28)
  7. luke-jr (15)
  8. MarcoFalke (13)
  9. instagibbs (11)
  10. zooko (9)
  11. cfields (6)
  12. jl2012 (5)
  13. BlueMatt (4)
  14. warren (4)
  15. kadoban (4)
  16. anchow101 (3)
  17. lightningbot (2)
  18. sdaftuar (1)
  19. adam3us (1)


Generated by MeetBot 0.1.4.