#bitcoin-core-dev Meeting

Meeting started by jonasschnelli at 19:01:19 UTC (full logs).

Meeting summary

  1. EOL 0.11 (jonasschnelli, 19:02:11)
    1. https://github.com/bitcoin-core/bitcoincore.org/pull/211 (MarcoFalke, 19:02:29)
    2. ACTION: update Lifecycle page on bitcoincore.org (jonasschnelli, 19:16:03)

  2. 0.14 release schedule (jonasschnelli, 19:17:29)
  3. 0.13.1 release (jonasschnelli, 19:20:55)
    1. https://github.com/bitcoin/bitcoin/milestone/22 (btcdrak, 19:21:22)
    2. ACTION: merge #8636 (wumpus, 19:26:48)
    3. https://github.com/bitcoin/bitcoin/labels/Needs%20backport (wumpus, 19:27:35)
    4. https://bitcoincore.org/en/meetings/2016/09/01/#nulldummy-and-lows-softfork-proposals (jonasschnelli, 19:38:41)
    5. ACTION: review #8634 and #8499 and #8526 (wumpus, 19:42:12)


Meeting ended at 19:53:41 UTC (full logs).

Action items

  1. update Lifecycle page on bitcoincore.org
  2. merge #8636
  3. review #8634 and #8499 and #8526


People present (lines said)

  1. wumpus (69)
  2. gmaxwell (45)
  3. sipa (42)
  4. BlueMatt (37)
  5. jonasschnelli (32)
  6. btcdrak (30)
  7. luke-jr (27)
  8. morcos (17)
  9. kanzure (13)
  10. MarcoFalke (10)
  11. petertodd (7)
  12. jl2012 (7)
  13. cfields_ (5)
  14. sdaftuar (5)
  15. michagogo (3)
  16. achow101 (3)
  17. Chris_Stewart_5 (2)
  18. CodeShark (2)
  19. lightningbot (2)
  20. jeremyrubin (1)


Generated by MeetBot 0.1.4.