#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:04:02 UTC (full logs).

Meeting summary

  1. 0.13.1 (wumpus, 19:04:52)
    1. https://github.com/bitcoin/bitcoin/pull/8916 (MarcoFalke, 19:05:27)

  2. BIP9 parameters (wumpus, 19:11:38)
    1. ACTION: propose segwit activation parameters on the ML (wumpus, 19:25:19)

  3. testnet4 (jtimon) (wumpus, 19:25:49)
  4. prefinal alert (wumpus, 19:31:50)
    1. ACTION: achow101 post about alert system for bitcoin.org (wumpus, 19:34:21)
    2. segwit dev guide for downstream https://bitcoincore.org/en/segwit_wallet_dev/ (wumpus, 19:35:31)

  5. sybil attacks (wumpus, 19:51:36)


Meeting ended at 20:00:10 UTC (full logs).

Action items

  1. propose segwit activation parameters on the ML
  2. achow101 post about alert system for bitcoin.org


Action items, by person

  1. achow101
    1. achow101 post about alert system for bitcoin.org


People present (lines said)

  1. wumpus (67)
  2. gmaxwell (58)
  3. jtimon (37)
  4. BlueMatt (32)
  5. sipa (28)
  6. btcdrak (19)
  7. michagogo (13)
  8. sdaftuar (11)
  9. morcos (8)
  10. cfields (7)
  11. achow101 (7)
  12. instagibbs (5)
  13. MarcoFalke (4)
  14. Chris_Stewart_5 (4)
  15. lightningbot (2)
  16. jcorgan (1)
  17. CodeShark (1)


Generated by MeetBot 0.1.4.