#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:00:07 UTC (full logs).

Meeting summary

  1. high priority for review (wumpus, 19:01:51)
    1. https://github.com/bitcoin/bitcoin/issues/11167 | Full BIP173 (Bech32) support by sipa · Pull Request #11167 · bitcoin/bitcoin · GitHub (gribble, 19:04:29)
    2. https://github.com/bitcoin/bitcoin/issues/11089 | Enable various p2sh-p2wpkh functionality by luke-jr · Pull Request #11089 · bitcoin/bitcoin · GitHub (gribble, 19:04:41)
    3. https://github.com/bitcoin/bitcoin/issues/10663 | net: split resolve out of connect by theuni · Pull Request #10663 · bitcoin/bitcoin · GitHub (gribble, 19:06:19)
    4. ACTION: Make -resetguisettings dump settings to troubleshooting file in datadir (wumpus, 19:11:06)
    5. https://github.com/bitcoin/bitcoin/issues/11171 | RC2 Exits After Initialization · Issue #11171 · bitcoin/bitcoin · GitHub (gribble, 19:15:02)
    6. https://github.com/bitcoin/bitcoin/blob/0.15/src/qt/sendcoinsdialog.cpp#L131 <-- the bug (BlueMatt, 19:22:50)
    7. https://github.com/bitcoin/bitcoin/commit/6ba2214e0fe57ecb9271819d2422ec44a9020a8d fixes it for now (BlueMatt, 19:35:26)

  2. segwit-by-default support in 0.15.1 (wumpus, 19:35:46)


Meeting ended at 19:59:45 UTC (full logs).

Action items

  1. Make -resetguisettings dump settings to troubleshooting file in datadir


People present (lines said)

  1. wumpus (98)
  2. gmaxwell (50)
  3. sipa (46)
  4. jonasschnelli (46)
  5. BlueMatt (44)
  6. achow101 (33)
  7. morcos (23)
  8. instagibbs (19)
  9. cfields_ (16)
  10. jtimon (8)
  11. harrymm (5)
  12. gribble (4)
  13. lightningbot (2)
  14. dgenr8 (1)
  15. Chris_Stewart_5 (1)
  16. michagogo (1)


Generated by MeetBot 0.1.4.