#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:02:17 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/11383 | Basic Multiwallet GUI support by luke-jr · Pull Request #11383 · bitcoin/bitcoin · GitHub (gribble, 19:02:24)

  1. Backdating segwit/p2sh (BlueMatt) (wumpus, 19:04:05)
    1. https://github.com/bitcoin/bitcoin/issues/11389 | Support having SegWit always active in regtest by sipa · Pull Request #11389 · bitcoin/bitcoin · GitHub (gribble, 19:14:48)

  2. segwit wallet (wumpus, 19:14:52)
    1. https://github.com/bitcoin/bitcoin/issues/11389 | Support having SegWit always active in regtest by sipa · Pull Request #11389 · bitcoin/bitcoin · GitHub (gribble, 19:16:25)
    2. https://github.com/bitcoin/bitcoin/issues/11447 | 0.15.1: Backports by MarcoFalke · Pull Request #11447 · bitcoin/bitcoin · GitHub (gribble, 19:18:56)
    3. https://github.com/bitcoin/bitcoin/issues/11446 | [WIP] Bad block interrogation by achow101 · Pull Request #11446 · bitcoin/bitcoin · GitHub (gribble, 19:23:01)
    4. https://github.com/bitcoin/bitcoin/issues/10593 | Relax punishment for peers relaying invalid blocks and headers by luke-jr · Pull Request #10593 · bitcoin/bitcoin · GitHub (gribble, 19:24:19)
    5. https://github.com/bitcoin/bitcoin/issues/9653 | Versioning convention for Bitcoin Core · Issue #9653 · bitcoin/bitcoin · GitHub (gribble, 19:27:58)
    6. https://github.com/bitcoin/bitcoin/milestone/32 (wumpus, 19:33:20)
    7. https://github.com/bitcoin/bitcoin/issues/11446 | [WIP] Bad block interrogation by achow101 · Pull Request #11446 · bitcoin/bitcoin · GitHub (gribble, 19:35:12)
    8. https://github.com/bitcoin/bitcoin/issues/10593 | Relax punishment for peers relaying invalid blocks and headers by luke-jr · Pull Request #10593 · bitcoin/bitcoin · GitHub (gribble, 19:35:51)
    9. https://github.com/bitcoin/bitcoin/issues/10953 | [Refactor] Combine scriptPubKey and amount as CTxOut in CScriptCheck by jl2012 · Pull Request #10953 · bitcoin/bitcoin · GitHub (gribble, 19:36:20)
    10. https://github.com/bitcoin/bitcoin/issues/10593 | Relax punishment for peers relaying invalid blocks and headers by luke-jr · Pull Request #10593 · bitcoin/bitcoin · GitHub (gribble, 19:36:54)
    11. https://github.com/bitcoin/bitcoin/projects/8 updated (wumpus, 19:37:00)
    12. ACTION: activate segwit (BlueMatt, 19:51:44)
    13. https://en.wikipedia.org/wiki/Magnetic-core_memory (sipa, 19:56:02)


Meeting ended at 19:58:39 UTC (full logs).

Action items

  1. activate segwit


People present (lines said)

  1. wumpus (55)
  2. sipa (44)
  3. BlueMatt (44)
  4. gmaxwell (41)
  5. luke-jr (26)
  6. morcos (26)
  7. sdaftuar (22)
  8. achow101 (16)
  9. gribble (11)
  10. meshcollider (8)
  11. cfields (8)
  12. jl2012 (6)
  13. jonasschnelli (3)
  14. lightningbot (2)
  15. jnewbery (2)
  16. CryptAxe (1)
  17. kanzure (1)


Generated by MeetBot 0.1.4.