#bitcoin-core-dev Meeting

Meeting started by wumpus at 19:01:26 UTC (full logs).

Meeting summary

    1. https://github.com/bitcoin/bitcoin/issues/11100 | Fix confusing blockmax{size,weight} options, dont default to throwing away money by TheBlueMatt · Pull Request #11100 · bitcoin/bitcoin · GitHub (gribble, 19:03:38)
    2. https://github.com/bitcoin/bitcoin/issues/11560 | Connect to a new outbound peer if our tip is stale by sdaftuar · Pull Request #11560 · bitcoin/bitcoin · GitHub (gribble, 19:03:40)
    3. https://github.com/bitcoin/bitcoin/issues/11593 | rpc: work-around an upstream libevent bug by theuni · Pull Request #11593 · bitcoin/bitcoin · GitHub (gribble, 19:03:41)
    4. https://github.com/bitcoin/bitcoin/issues/11100 | Fix confusing blockmax{size,weight} options, dont default to throwing away money by TheBlueMatt · Pull Request #11100 · bitcoin/bitcoin · GitHub (gribble, 19:08:40)
    5. https://github.com/bitcoin/bitcoin/issues/11592 | WIP 0.15: Backports by MarcoFalke · Pull Request #11592 · bitcoin/bitcoin · GitHub (gribble, 19:17:18)
    6. https://github.com/bitcoin/bitcoin/issues/11167 | Full BIP173 (Bech32) support by sipa · Pull Request #11167 · bitcoin/bitcoin · GitHub (gribble, 19:21:14)
    7. ACTION: activate segwit? (BlueMatt, 19:36:16)


Meeting ended at 19:42:15 UTC (full logs).

Action items

  1. activate segwit?


People present (lines said)

  1. wumpus (53)
  2. sipa (29)
  3. jonasschnelli (29)
  4. BlueMatt (25)
  5. gmaxwell (25)
  6. jtimon (19)
  7. morcos (16)
  8. cfields (14)
  9. bitcoin-git (14)
  10. achow101 (13)
  11. meshcollider (9)
  12. MarcoFalke (8)
  13. sdaftuar (8)
  14. instagibbs (6)
  15. gribble (6)
  16. lightningbot (2)
  17. promag (2)
  18. kanzure (1)


Generated by MeetBot 0.1.4.