#bitcoin-core-dev Meeting

Meeting started by jonasschnelli at 19:02:28 UTC (full logs).

Meeting summary

    1. ACTION: someone should update the channel topic: Meeting topics https://gist.github.com/moneyball/071d608fdae217c2a6d7c35955881d8a (jonasschnelli, 19:05:31)

  1. 0.21 milestone (jonasschnelli, 19:06:02)
    1. https://github.com/bitcoin/bitcoin/pulls?q=is%3Aopen+is%3Apr+milestone%3A0.21.0 (jonasschnelli, 19:06:08)
    2. https://github.com/bitcoin/bitcoin/milestone/45 (MarcoFalke, 19:06:25)
    3. https://github.com/bitcoin/bitcoin/issues/20205 | wallet: Properly support a wallet id by achow101 · Pull Request #20205 · bitcoin/bitcoin · GitHub (gribble, 19:07:03)
    4. https://github.com/bitcoin/bitcoin/issues/20205 | wallet: Properly support a wallet id by achow101 · Pull Request #20205 · bitcoin/bitcoin · GitHub (gribble, 19:11:00)
    5. https://github.com/bitcoin/bitcoin/issues/18818 | Fix release tarball generated by gitian by luke-jr · Pull Request #18818 · bitcoin/bitcoin · GitHub (gribble, 19:14:43)

  2. Disable S390x travis build (jnewbery) (jonasschnelli, 19:16:42)


Meeting ended at 19:54:17 UTC (full logs).

Action items

  1. someone should update the channel topic: Meeting topics https://gist.github.com/moneyball/071d608fdae217c2a6d7c35955881d8a


People present (lines said)

  1. luke-jr (80)
  2. jonasschnelli (76)
  3. sipa (52)
  4. MarcoFalke (51)
  5. jnewbery (14)
  6. achow101 (9)
  7. emzy (5)
  8. hebasto (5)
  9. lightningbot (4)
  10. gribble (3)
  11. yanmaani (2)
  12. wumpus (2)
  13. dongcarl (2)
  14. jamesob (1)
  15. ariard (1)
  16. bitcoin-git (1)
  17. amiti (1)


Generated by MeetBot 0.1.4.