#lightning-dev Meeting

Meeting started by rusty at 19:00:44 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1Clbw41wY7hNbfMPozH0IRhmqO4ERDR6FdnBGp79VJ3M/edit# Agenda (rusty, 19:02:16)
    2. https://github.com/lightningnetwork/lightning-rfc/milestone/2 gives most of them... (rusty, 19:09:24)
    3. ACTION: Merge #514 #515 #518 #520 #521 under the spelling rule with two acks (cdecker, 19:10:39)
    4. ACTION: accept 514 (rusty, 19:14:53)
    5. ACTION: Merge #515 #518 #520 #521 under the spelling rule with two acks (rusty, 19:15:30)

  1. Remaining v1.0 Milestone PRs (rusty, 19:18:07)
  2. https://github.com/lightningnetwork/lightning-rfc/pull/500 (rusty, 19:19:21)
  3. https://github.com/lightningnetwork/lightning-rfc/pull/502 (rusty, 19:30:42)
    1. ACTION: Rusty to clean up whitespace tabs vs space in BOLT11 (rusty, 19:33:29)
    2. ACTION: Apply 502. (rusty, 19:34:29)

  4. https://github.com/lightningnetwork/lightning-rfc/pull/514 (rusty, 19:35:21)
  5. https://github.com/lightningnetwork/lightning-rfc/pull/525 (rusty, 19:36:33)
    1. ACTION: Apply 525 (rusty, 19:37:49)

  6. https://github.com/lightningnetwork/lightning-rfc/pull/528 (rusty, 19:37:51)
    1. ACTION: Apply 528 (rusty, 19:39:05)
    2. ACTION: Merge 523 (rusty, 19:42:23)

  7. https://github.com/lightningnetwork/lightning-rfc/pull/527 (rusty, 19:42:51)
    1. ACTION: Merge #527 (rusty, 19:46:29)

  8. https://github.com/lightningnetwork/lightning-rfc/pull/532 (rusty, 19:47:45)
    1. ACTION: Apply #532 (rusty, 19:50:36)
    2. ACTION: https://github.com/lightningnetwork/lightning-rfc/pull/533 (rusty, 19:51:00)
    3. ACTION: Close #533 with explanation (rusty, 19:56:50)

  9. https://github.com/lightningnetwork/lightning-rfc/pull/533 (rusty, 19:57:06)
  10. https://github.com/lightningnetwork/lightning-rfc/pull/538 (rusty, 19:57:56)
    1. ACTION: Defer 538 to the PR itself. (rusty, 20:08:59)


Meeting ended at 20:10:03 UTC (full logs).

Action items

  1. Merge #514 #515 #518 #520 #521 under the spelling rule with two acks
  2. accept 514
  3. Merge #515 #518 #520 #521 under the spelling rule with two acks
  4. Rusty to clean up whitespace tabs vs space in BOLT11
  5. Apply 502.
  6. Apply 525
  7. Apply 528
  8. Merge 523
  9. Merge #527
  10. Apply #532
  11. https://github.com/lightningnetwork/lightning-rfc/pull/533
  12. Close #533 with explanation
  13. Defer 538 to the PR itself.


Action items, by person

  1. rusty
    1. Rusty to clean up whitespace tabs vs space in BOLT11
  2. UNASSIGNED
    1. Merge #514 #515 #518 #520 #521 under the spelling rule with two acks
    2. accept 514
    3. Merge #515 #518 #520 #521 under the spelling rule with two acks
    4. Apply 502.
    5. Apply 525
    6. Apply 528
    7. Merge 523
    8. Merge #527
    9. Apply #532
    10. https://github.com/lightningnetwork/lightning-rfc/pull/533
    11. Close #533 with explanation
    12. Defer 538 to the PR itself.


People present (lines said)

  1. rusty (82)
  2. BlueMatt (62)
  3. roasbeef (53)
  4. cdecker (44)
  5. AmikoPay_CJP (14)
  6. sstone (6)
  7. niftynei (4)
  8. kanzure (3)
  9. bitconner (2)
  10. lightningbot (2)
  11. ott0disk (2)
  12. Chris_Stewart_5 (1)


Generated by MeetBot 0.1.4.