#lightning-dev Meeting

Meeting started by cdecker at 19:00:59 UTC (full logs).

Meeting summary

    1. ACTION: BOLT7: extend channel range queries with optional fields (#557) (cdecker, 19:05:05)

  1. BOLT 9: add features wumbo and wumborama #590 (cdecker, 19:29:53)
    1. ACTION: cdecker to change the htlc_maximum_htlc to match funding size (cdecker, 19:41:17)
    2. AGREED: The concept of wumbo channels was accepted, but more details about signalling need to be discussed on the PR (cdecker, 19:50:13)

  2. bolt04: Multi-frame sphinx onion routing proposal #593 (cdecker, 19:50:32)
    1. AGREED: Decision of PR #593 was deferred until the next meeting, discussion on the ML and the issue (cdecker, 20:15:59)

  3. BOLT7: extend channel range queries with optional fields #557 (Round 2) (cdecker, 20:18:41)
    1. ACTION: rusty and sstone to change format to be TLV based, so it becomes easier to change in the future (cdecker, 20:21:12)


Meeting ended at 20:24:52 UTC (full logs).

Action items

  1. BOLT7: extend channel range queries with optional fields (#557)
  2. cdecker to change the htlc_maximum_htlc to match funding size
  3. rusty and sstone to change format to be TLV based, so it becomes easier to change in the future


Action items, by person

  1. cdecker
    1. cdecker to change the htlc_maximum_htlc to match funding size
  2. rusty
    1. rusty and sstone to change format to be TLV based, so it becomes easier to change in the future
  3. sstone
    1. rusty and sstone to change format to be TLV based, so it becomes easier to change in the future


People present (lines said)

  1. cdecker (105)
  2. roasbeef (84)
  3. rusty (56)
  4. bitconner (31)
  5. sstone (19)
  6. araspitzu (17)
  7. niftynei (16)
  8. lightningbot (2)
  9. BlueMatt (2)
  10. gribble (1)
  11. kanzure (1)
  12. Chris_Stewart_5 (1)


Generated by MeetBot 0.1.4.