#lightning-dev Meeting
Meeting started by cdecker at 20:06:16 UTC
(full logs).
Meeting summary
- BOLT7: extend channel range queries with optional fields #557 (cdecker, 20:08:19)
  - AGREED: PR #557 is to
    be amended to track timestamps and checksums separately, so one or
    the other can be omitted. (cdecker,
    20:33:13)
 
  - AGREED: PR #557
    should be amended to use the TLV encoding for optional fields
    (cdecker,
    20:38:31)
 
 
- Feature bit unification and assignment  #571 (cdecker, 20:39:41)
  - ACTION: rusty to
    separate the PR into two PRs, one for rename and one for the overlap
    avoidance (cdecker,
    20:45:34)
 
 
- Specify tlv format, initial MPP #572 (cdecker, 20:46:18)
  - ACTION: everybody to
    review the PR on Github (cdecker,
    20:48:51)
 
 
- bolt04: Multi-frame sphinx onion routing proposal #593 (cdecker, 20:49:17)
  - AGREED: Conceptually
    accepted PR #593 (cdecker,
    21:01:06)
 
 
- BOLT2: rephrase cltv_expiry_delta text about accepting HTLCs #595 (cdecker, 21:01:46)
  - ACTION: cdecker to
    merge asap! (cdecker,
    21:02:57)
 
 
- Miscelaneous and chit chat :-) (cdecker, 21:03:17)
 
Meeting ended at 21:08:42 UTC
(full logs).
Action items
  - rusty to separate the PR into two PRs, one for rename and one for the overlap avoidance
 
  - everybody to review the PR on Github
 
  - cdecker to merge asap!
 
Action items, by person
  -  cdecker 
    - cdecker to merge asap!
 
  
 
  -  rusty 
    - rusty to separate the PR into two PRs, one for rename and one for the overlap avoidance
 
  
 
People present (lines said)
  - cdecker (86)
 
  - rusty (40)
 
  - bitconner (30)
 
  - roasbeef (20)
 
  - sstone (14)
 
  - lightningbot (2)
 
  - m-schmoock (2)
 
  - harding (1)
 
  - lndbot (1)
 
Generated by MeetBot 0.1.4.