#lightning-dev Meeting

Meeting started by bitconner at 20:06:28 UTC (full logs).

Meeting summary

  1. https://github.com/lightningnetwork/lightning-rfc/pull/619 (bitconner, 20:07:51)
    1. AGREED: signal termination via TLV record (bitconner, 20:18:48)
    2. AGREED: no-realm, signal future versions with low-value lengths (bitconner, 20:46:59)

  2. https://github.com/lightningnetwork/lightning-rfc/pull/557 (bitconner, 20:48:37)
    1. AGREED: design still solid, waiting on feedback from second impl (bitconner, 20:55:43)

  3. https://github.com/lightningnetwork/lightning-rfc/pull/571 (bitconner, 20:58:27)
    1. AGREED: work out naming of feature bit groups (bitconner, 21:12:00)

  4. https://github.com/lightningnetwork/lightning-rfc/pull/596 (bitconner, 21:13:01)
    1. AGREED: rebase on 571 and await merge (bitconner, 21:27:31)

  5. https://github.com/lightningnetwork/lightning-rfc/pull/608 (bitconner, 21:31:13)
    1. AGREED: tnetative ACK, looking for rusty's feedback before final approval (bitconner, 21:35:11)
    2. https://github.com/torproject/torspec/blob/master/proposals/295-relay-crypto-with-adl.txt (t-bast, 21:36:56)


Meeting ended at 21:38:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bitconner (84)
  2. t-bast (77)
  3. rusty (56)
  4. cdecker (41)
  5. roasbeef (13)
  6. araspitzu (11)
  7. lndbot (7)
  8. lightningbot (2)
  9. niftynei (2)
  10. sstone (2)


Generated by MeetBot 0.1.4.