#lightning-dev Meeting

Meeting started by t-bast at 20:06:48 UTC (full logs).

Meeting summary

  1. 657 (t-bast, 20:07:28)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/657 (t-bast, 20:07:36)

  2. 663 (t-bast, 20:10:37)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/663 (t-bast, 20:10:40)
    2. ACTION: comment why we think it's not useful, let bitconner close the PR and chime in (t-bast, 20:21:22)

  3. 627 (t-bast, 20:21:41)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/627 (t-bast, 20:21:45)
    2. ACTION: t-bast to simplify the PR - broader change deferred (t-bast, 20:44:25)
    3. ACTION: merge 627, re-visit TLV in onion failures later (t-bast, 20:49:46)

  4. 557 (t-bast, 20:49:51)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/557 (t-bast, 20:49:55)

  5. 571 (t-bast, 20:54:30)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/571 (t-bast, 20:54:35)
    2. ACTION: rusty to create a new PR to supercede 571 (t-bast, 20:57:34)

  6. 557 (t-bast, 20:57:49)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/557 (t-bast, 20:57:54)
    2. ACTION: get conner's ACK and then merge (t-bast, 21:02:24)

  7. 656 (t-bast, 21:02:33)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/656 (t-bast, 21:02:38)
    2. ACTION: rusty to merge 656 (t-bast, 21:06:46)

  8. 642 (t-bast, 21:08:07)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/642 (t-bast, 21:08:13)
    2. ACTION: rusty to update #642 with new feature bit, restore (and ignore) my_current_per_commitment_point (rusty, 21:29:10)
    3. ACTION: make progress on the AMP and MPP PRs (t-bast, 21:33:12)


Meeting ended at 21:33:20 UTC (full logs).

Action items

  1. comment why we think it's not useful, let bitconner close the PR and chime in
  2. t-bast to simplify the PR - broader change deferred
  3. merge 627, re-visit TLV in onion failures later
  4. rusty to create a new PR to supercede 571
  5. get conner's ACK and then merge
  6. rusty to merge 656
  7. rusty to update #642 with new feature bit, restore (and ignore) my_current_per_commitment_point
  8. make progress on the AMP and MPP PRs


Action items, by person

  1. rusty
    1. rusty to create a new PR to supercede 571
    2. rusty to merge 656
    3. rusty to update #642 with new feature bit, restore (and ignore) my_current_per_commitment_point
  2. t-bast
    1. t-bast to simplify the PR - broader change deferred
  3. UNASSIGNED
    1. comment why we think it's not useful, let bitconner close the PR and chime in
    2. merge 627, re-visit TLV in onion failures later
    3. get conner's ACK and then merge
    4. make progress on the AMP and MPP PRs


People present (lines said)

  1. t-bast (118)
  2. roasbeef (83)
  3. rusty (64)
  4. cdecker (40)
  5. lndbot (23)
  6. lightningbot (2)
  7. niftynei (1)


Generated by MeetBot 0.1.4.