#lightning-dev Meeting

Meeting started by bitconner at 19:11:20 UTC (full logs).

Meeting summary

  1. flat features https://github.com/lightningnetwork/lightning-rfc/pull/666 (bitconner, 19:13:03)
    1. ACTION: rusty to touch up lingering comments (bitconner, 19:19:37)
    2. AGREED: flat feature design is solid (bitconner, 19:20:07)

  2. base amp https://github.com/lightningnetwork/lightning-rfc/pull/643 (bitconner, 19:20:45)
    1. ACTION: defer naming of payment_atgnwt to the pr (bitconner, 19:34:50)
    2. ACTION: rusty to update pr and assign 14/15 for payment_thing, 16/17 to base_mpp (bitconner, 19:49:33)

  3. anchor outputs https://github.com/lightningnetwork/lightning-rfc/pull/688 (bitconner, 19:54:08)


Meeting ended at 20:42:35 UTC (full logs).

Action items

  1. rusty to touch up lingering comments
  2. defer naming of payment_atgnwt to the pr
  3. rusty to update pr and assign 14/15 for payment_thing, 16/17 to base_mpp


Action items, by person

  1. rusty
    1. rusty to touch up lingering comments
    2. rusty to update pr and assign 14/15 for payment_thing, 16/17 to base_mpp


People present (lines said)

  1. BlueMatt (87)
  2. bitconner (56)
  3. roasbeef (56)
  4. rusty (46)
  5. joostjgr (44)
  6. cdecker (28)
  7. ariard (22)
  8. niftynei (18)
  9. lndbot (12)
  10. lightningbot (2)
  11. sstone (2)


Generated by MeetBot 0.1.4.