#lightning-dev Meeting

Meeting started by roasbeef at 19:08:17 UTC (full logs).

Meeting summary

  1. #643 (base amp) (roasbeef, 19:10:15)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/643 (roasbeef, 19:10:29)
    2. ACTION: more interop tests for #643 requested (roasbeef, 19:26:25)

  2. 682 (add networks to init message) (roasbeef, 19:27:51)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/682 (roasbeef, 19:28:06)
    2. #682 has been updated to specify how to handle gossip messages (roasbeef, 19:35:52)
    3. ACTION: general acceptance, needs basic interop tests, as first tlv extension in the init message (roasbeef, 19:36:23)

  3. #684 (roasbeef, 19:37:43)
    1. proposed to allow nodes to continue to send their own anns so they'll still propagate them to those that don't send a gossip filter (roasbeef, 19:44:34)
    2. ACTION: discussion to continue on PR for #684 (roasbeef, 19:45:35)

  4. 688 (roasbeef, 19:45:40)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/688 (roasbeef, 19:45:48)


Meeting ended at 20:16:04 UTC (full logs).

Action items

  1. more interop tests for #643 requested
  2. general acceptance, needs basic interop tests, as first tlv extension in the init message
  3. discussion to continue on PR for #684


People present (lines said)

  1. roasbeef (101)
  2. rusty (57)
  3. t-bast (53)
  4. BlueMatt (51)
  5. joostjgr (25)
  6. niftynei (12)
  7. sstone (7)
  8. cdecker (7)
  9. lightningbot (2)


Generated by MeetBot 0.1.4.