#lightning-dev Meeting

Meeting started by t-bast at 19:18:37 UTC (full logs).

Meeting summary

  1. https://github.com/lightningnetwork/lightning-rfc/pull/719 (t-bast, 19:18:54)
    1. Happy new year 2020, the year of the Lightening :-) (cdecker, 19:19:35)
    2. ACTION: Fix a few comments on #719 before merge (t-bast, 19:28:11)

  2. https://github.com/lightningnetwork/lightning-rfc/pull/723 (t-bast, 19:28:18)
    1. ACTION: ping conner for ACK then merge (t-bast, 19:38:42)

  3. https://github.com/lightningnetwork/lightning-rfc/issues/721 (t-bast, 19:40:35)
  4. https://github.com/lightningnetwork/lightning-rfc/issues/724 (t-bast, 19:47:09)
    1. ACTION: sstone and t-bast to post to the mailing list and work on a draft PR before next meeting (t-bast, 20:05:32)

  5. https://github.com/lightningnetwork/lightning-rfc/pull/697 (t-bast, 20:05:43)
    1. ACTION: roasbeef update PR to use deterministic derivation (t-bast, 20:08:20)


Meeting ended at 20:34:33 UTC (full logs).

Action items

  1. Fix a few comments on #719 before merge
  2. ping conner for ACK then merge
  3. sstone and t-bast to post to the mailing list and work on a draft PR before next meeting
  4. roasbeef update PR to use deterministic derivation


Action items, by person

  1. roasbeef
    1. roasbeef update PR to use deterministic derivation
  2. sstone
    1. sstone and t-bast to post to the mailing list and work on a draft PR before next meeting
  3. t-bast
    1. sstone and t-bast to post to the mailing list and work on a draft PR before next meeting
  4. UNASSIGNED
    1. Fix a few comments on #719 before merge
    2. ping conner for ACK then merge


People present (lines said)

  1. t-bast (87)
  2. roasbeef (53)
  3. BlueMatt (27)
  4. cdecker (21)
  5. niftynei (19)
  6. sstone (7)
  7. ariard (6)
  8. joostjgr (3)
  9. lightningbot (2)


Generated by MeetBot 0.1.4.