#lightning-dev Meeting

Meeting started by roasbeef at 19:10:11 UTC (full logs).

Meeting summary

  1. #737 (reply channel range simplification) (roasbeef, 19:10:42)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/737 (ysangkok, 19:11:43)
    2. ACTION: lnd to have peeps take a look at #737, to resolve before next meeting in PR unless major discussion (roasbeef, 19:14:38)

  2. #736 (BOLT 11 negative+positive tests) (roasbeef, 19:14:53)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/736 (roasbeef, 19:14:57)
    2. ACTION: rebase #736 for merge (roasbeef, 19:18:33)

  3. #754 (tlv everywhere message extensions) (roasbeef, 19:21:57)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/754 (roasbeef, 19:22:01)
    2. ACTION: lnd to take final look at PR for approval, g2g after taht (roasbeef, 19:28:31)

  4. #740 (avoid stuck channels) (roasbeef, 19:28:42)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/740 (roasbeef, 19:28:46)
    2. ACTION: m-schmoock and joostjgr/halseth to continue on PR for approval (roasbeef, 19:35:49)

  5. https://github.com/lightningnetwork/lightning-rfc/pull/746 (roasbeef, 19:36:05)
    1. (wumbo conf scaling) (roasbeef, 19:36:14)
    2. https://github.com/lightningnetwork/lightning-rfc/pull/746 (roasbeef, 19:36:20)
    3. ACTION: to continue on PR, possibly add csv mention as well (roasbeef, 19:39:53)
    4. ACTION: ppl to continue on spec that want an advisory (roasbeef, 19:41:31)

  6. anchor outputs (roasbeef, 19:42:24)


Meeting ended at 20:06:11 UTC (full logs).

Action items

  1. lnd to have peeps take a look at #737, to resolve before next meeting in PR unless major discussion
  2. rebase #736 for merge
  3. lnd to take final look at PR for approval, g2g after taht
  4. m-schmoock and joostjgr/halseth to continue on PR for approval
  5. to continue on PR, possibly add csv mention as well
  6. ppl to continue on spec that want an advisory


Action items, by person

  1. joostjgr
    1. m-schmoock and joostjgr/halseth to continue on PR for approval
  2. UNASSIGNED
    1. lnd to have peeps take a look at #737, to resolve before next meeting in PR unless major discussion
    2. rebase #736 for merge
    3. lnd to take final look at PR for approval, g2g after taht
    4. to continue on PR, possibly add csv mention as well
    5. ppl to continue on spec that want an advisory


People present (lines said)

  1. roasbeef (100)
  2. BlueMatt (48)
  3. t-bast (48)
  4. joostjgr (24)
  5. cdecker (22)
  6. niftynei (13)
  7. lightningbot (2)
  8. bitconner (1)
  9. ysangkok (1)
  10. wpaulino (1)


Generated by MeetBot 0.1.4.