#lightning-dev Meeting

Meeting started by t-bast at 20:12:45 UTC (full logs).

Meeting summary

  1. https://github.com/lightningnetwork/lightning-rfc/pull/764/ (t-bast, 20:15:02)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/764/ (t-bast, 20:15:06)
    2. https://github.com/jl2012/bips/blob/minimalif/bip-minimalif.mediawiki (darosior, 20:17:01)
    3. ACTION: update to <> in witness dscription and explaining notation in Use of Segwit + footnote to explaining MINIMALIF, continue discussion on the PR (t-bast, 20:32:07)

  2. Anchor Outputs (t-bast, 20:34:27)
  3. Trampoline (t-bast, 20:57:26)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/654 (t-bast, 20:57:42)


Meeting ended at 21:33:06 UTC (full logs).

Action items

  1. update to <> in witness dscription and explaining notation in Use of Segwit + footnote to explaining MINIMALIF, continue discussion on the PR


People present (lines said)

  1. t-bast (69)
  2. roasbeef (52)
  3. ariard (25)
  4. niftynei (24)
  5. cdecker (18)
  6. sstone (6)
  7. BlueMatt (5)
  8. ThomasV (4)
  9. bitconner (3)
  10. darosior (3)
  11. lightningbot (2)


Generated by MeetBot 0.1.4.