#lightning-dev Meeting

Meeting started by t-bast at 20:14:58 UTC (full logs).

Meeting summary

    1. https://github.com/lightningnetwork/lightning-rfc/issues/789 (t-bast, 20:15:11)

  1. Bump our recommendations for cltv_expiry_delta (t-bast, 20:15:53)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/785 (t-bast, 20:15:56)

  2. Clarify duplicate TLV in stream (t-bast, 20:23:29)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/777 (t-bast, 20:23:31)
    2. ACTION: Merge PR (enough acks gathered) (t-bast, 20:27:58)

  3. Clarify flip(bits) (t-bast, 20:28:07)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/779 (t-bast, 20:28:17)

  4. Static RemoteKey test vectors (t-bast, 20:34:41)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/758 (t-bast, 20:34:46)

  5. Anchor outputs (t-bast, 20:38:05)
    1. https://github.com/lightningnetwork/lightning-rfc/pull/688 (t-bast, 20:38:08)
    2. ACTION: t-bast to start mail thread for video/call meeting (t-bast, 21:36:02)


Meeting ended at 21:36:43 UTC (full logs).

Action items

  1. Merge PR (enough acks gathered)
  2. t-bast to start mail thread for video/call meeting


Action items, by person

  1. t-bast
    1. t-bast to start mail thread for video/call meeting


People present (lines said)

  1. roasbeef (85)
  2. BlueMatt (81)
  3. t-bast (77)
  4. ariard (54)
  5. rusty (28)
  6. joostjgr (12)
  7. cdecker (6)
  8. lightningbot (2)
  9. ja (1)


Generated by MeetBot 0.1.4.