#lightning-dev Meeting

Meeting started by rusty at 20:08:11 UTC (full logs).

Meeting summary

  1. https://github.com/lightningnetwork/lightning-rfc/pull/785 (rusty, 20:08:29)
    1. ACTION: Apply https://github.com/lightningnetwork/lightning-rfc/pull/785 (rusty, 20:11:27)

  2. https://github.com/lightningnetwork/lightning-rfc/pull/767 (rusty, 20:11:33)
    1. ACTION: apply https://github.com/lightningnetwork/lightning-rfc/pull/767 (rusty, 20:25:11)

  3. https://github.com/lightningnetwork/lightning-rfc/pull/695 (rusty, 20:25:26)
  4. https://github.com/lightningnetwork/lightning-rfc/pull/688 (yay!) (rusty, 20:36:41)
    1. ACTION: apply https://github.com/lightningnetwork/lightning-rfc/pull/688 (rusty, 20:38:43)

  5. https://github.com/lightningnetwork/lightning-rfc/pull/672 (rusty, 20:44:59)
    1. https://github.com/bitcoin/bitcoin/pull/15846 (bitconner, 20:52:19)
    2. ACTION: Assign features 22/23 for https://github.com/lightningnetwork/lightning-rfc/pull/672 for interop testing. (rusty, 21:00:12)

  6. https://github.com/lightningnetwork/lightning-rfc/pull/641 (rusty, 21:00:22)
    1. ACTION: discuss https://github.com/lightningnetwork/lightning-rfc/pull/641 on issue (rusty, 21:18:06)


Meeting ended at 21:20:48 UTC (full logs).

Action items

  1. Apply https://github.com/lightningnetwork/lightning-rfc/pull/785
  2. apply https://github.com/lightningnetwork/lightning-rfc/pull/767
  3. apply https://github.com/lightningnetwork/lightning-rfc/pull/688
  4. Assign features 22/23 for https://github.com/lightningnetwork/lightning-rfc/pull/672 for interop testing.
  5. discuss https://github.com/lightningnetwork/lightning-rfc/pull/641 on issue


People present (lines said)

  1. rusty (83)
  2. roasbeef (50)
  3. bitconner (26)
  4. jeremyrubin (18)
  5. niftynei (15)
  6. BlueMatt (5)
  7. sstone (3)
  8. lightningbot (2)


Generated by MeetBot 0.1.4.