#lightning-dev Meeting

Meeting started by niftynei at 20:09:17 UTC (full logs).

Meeting summary

    1. https://lists.linuxfoundation.org/pipermail/lightning-dev/2020-July/002763.html (niftynei, 20:16:38)

  1. dynamic commitments (niftynei, 20:17:08)
    1. ACTION: roasbeef to trial balloon new 'bip-like' format for spec extensions with dynamic commitments (niftynei, 20:30:20)

  2. dual funding :tada: (niftynei, 20:30:32)
    1. zv (niftynei, 20:46:08)
    2. https://github.com/niftynei/lightning-rfc/pull/1 (niftynei, 20:46:10)
    3. https://github.com/lightningnetwork/lnd/issues/4215#issuecomment-678177590 (niftynei, 21:00:16)
    4. https://colab.research.google.com/drive/10O0pi_7YR9ZaZB6yUAdcsocFGPpKADER?usp=sharing (niftynei, 21:00:23)


Meeting ended at 21:15:57 UTC (full logs).

Action items

  1. roasbeef to trial balloon new 'bip-like' format for spec extensions with dynamic commitments


Action items, by person

  1. roasbeef
    1. roasbeef to trial balloon new 'bip-like' format for spec extensions with dynamic commitments


People present (lines said)

  1. roasbeef (105)
  2. ariard (59)
  3. niftynei (40)
  4. rusty (32)
  5. BlueMatt (22)
  6. lightningbot (2)
  7. bitconner (1)
  8. lnd-bot (1)


Generated by MeetBot 0.1.4.