#lightning-dev Meeting

Meeting started by rusty at 19:02:14 UTC (full logs).

Meeting summary

    1. https://github.com/lightningnetwork/lightning-rfc/issues/588 (rusty, 19:02:23)
    2. https://lists.linuxfoundation.org/pipermail/lightning-dev/2019-March/001911.html (rusty, 19:07:05)
    3. ACTION: rusty to check CLTV-sorting HTLC vectors (rusty, 19:17:33)


Meeting ended at 19:27:02 UTC (full logs).

Action items

  1. rusty to check CLTV-sorting HTLC vectors


Action items, by person

  1. rusty
    1. rusty to check CLTV-sorting HTLC vectors


People present (lines said)

  1. rusty (27)
  2. roasbeef (10)
  3. sstone (6)
  4. lightningbot (2)
  5. Chris_Stewart_5 (2)
  6. niftynei (1)
  7. lndbot (1)
  8. kanzure (1)


Generated by MeetBot 0.1.4.