#lightning-dev Meeting

Meeting started by bitconner at 20:09:08 UTC (full logs).

Meeting summary

  1. static remote key https://github.com/lightningnetwork/lightning-rfc/pull/642 (bitconner, 20:12:13)
    1. AGREED: push static remote key through as is, defer discussion of csv to option simplified commitment (bitconner, 20:29:25)
    2. AGREED: to merge pending roasbeef (bitconner, 20:30:22)

  2. extending gossip queries https://github.com/lightningnetwork/lightning-rfc/pull/557 (bitconner, 20:32:04)
    1. AGREED: merge!!!! (bitconner, 20:36:48)
    2. AGREED: mergee!!! (bitconner, 20:37:18)

  3. flat feature bits https://github.com/lightningnetwork/lightning-rfc/pull/666 (bitconner, 20:38:26)
    1. ACTION: continue work on PR, general agreement with direction (bitconner, 20:47:54)

  4. base amp https://github.com/lightningnetwork/lightning-rfc/pull/643 (bitconner, 20:48:28)
    1. ACTION: rusty to think through overpayment scenarios (bitconner, 21:03:00)
    2. ACTION: rusty to rebase 643 (rusty, 21:04:44)
    3. ACTION: continue discussion of single tlv or split on pr (bitconner, 21:10:38)


Meeting ended at 21:10:45 UTC (full logs).

Action items

  1. continue work on PR, general agreement with direction
  2. rusty to think through overpayment scenarios
  3. rusty to rebase 643
  4. continue discussion of single tlv or split on pr


Action items, by person

  1. rusty
    1. rusty to think through overpayment scenarios
    2. rusty to rebase 643
  2. UNASSIGNED
    1. continue work on PR, general agreement with direction
    2. continue discussion of single tlv or split on pr


People present (lines said)

  1. bitconner (21)
  2. rusty (16)
  3. t-bast (11)
  4. roasbeef (5)
  5. lightningbot (2)
  6. sstone (2)
  7. cdecker (1)


Generated by MeetBot 0.1.4.